如果正确的安装whl

2017-01-01 10:46

首先安装;

python install wheel

之后:

pip install XXX.whl

看我的python支持安装身边版本的包

import pip; print(pip.pep425tags.get_supported())

Paste_Image.png

说明在安装第三方的包时,应该安装XXX-cp34-none-win_amd64.whl

在这个网站下已经编译好的whl包 http://www.lfd.uci.edu/~gohlke/pythonlibs/#greenlet